Search
  • Preetam Zare

Patching esxi5.0

Recently new patch was released by VMware to fix iSCSI problem. How to apply patch is explained here

Few notes on patching.

  1. No command-line utility can upgrade an older ESX or ESXi host to 5.0.

ESXi 5.0 hosts can be patched and upgraded (e.g. ESXi5.1) with the vCLI command-line esxcli tool.

The esxupdate and vihostupdate tools are no longer supported for ESXi 5.0 updates.

The vmware-vmupgrade.exe tool should not be used to upgrade VMs anymore.

Share this:

  1. Facebook

  2. LinkedIn

  3. Twitter

  4. WhatsApp

  5. Reddit

0 views

©2019 by virtual2Cloud. Proudly created with Wix.com